Linode Status

Current Status
Connectivity Issues - Dallas
Incident Report for Linode
Resolved
The attack has stopped as of approximately 11am EST, and we have not observed any new attacks since.
Posted Dec 30, 2015 - 20:36 UTC
Monitoring
We are still working with our upstream provider to mitigate the DoS attack, however, connectivity is currently returning to normal. As the attack is ongoing, users with Linodes in Dallas may continue to experience intermittently degraded connectivity.
Posted Dec 30, 2015 - 17:01 UTC
Identified
We have detected a distributed DoS attack targeting our Dallas datacenter and are working with our upstream provider to mitigate it at this time. Customers may see increased packet loss and latency as we work to address this issue. We will continue to keep this post updated with further information.
Posted Dec 30, 2015 - 14:59 UTC