Linode Status

Current Status
Connectivity Issue - US-East (Newark)
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 23:10 UTC
Update
We are continuing to monitor for and remediate issues which may have given rise to this incident. Most customers should once again be seeing normal operations. If you are still experiencing connectivity issues in our Newark data center, please contact our Support Team.
Posted Aug 03, 2021 - 22:40 UTC
Update
We are continuing to monitor for any further issues to ensure this incident is fully resolved. If you are experiencing connectivity issues in our Newark data center, please contact our Support Team for assistance.
Posted Aug 03, 2021 - 20:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2021 - 18:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2021 - 17:28 UTC
Investigating
Our team is investigating a connectivity issue in our Newark data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Aug 03, 2021 - 16:01 UTC
This incident affected: Regions (US-East (Newark)).