Linode Status

Connectivity Issue - Frankfurt
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 17:31 UTC
Investigating
Our team is investigating a connectivity issue in our Frankfurt data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Oct 06, 2021 - 16:21 UTC
This incident affected: Regions (EU-Central (Frankfurt)).