Linode Status

Current Status
Service Issue - Object Storage
Incident Report for Linode
Postmortem

We have published a postmortem for this incident and our other recent OBJ incidents below:

Posted Nov 30, 2022 - 23:15 UTC

Resolved
We haven’t observed any additional issues with the Object Storage service in Newark, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 16, 2022 - 16:12 UTC
Monitoring
At this time, the issue impacting our Object Storage service has been mitigated. We will continue monitoring this to ensure that our service remains stable.
Posted Oct 16, 2022 - 14:46 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2022 - 12:42 UTC
Investigating
Our team is investigating an issue affecting the Object Storage service in our Newark Datacenter. During this time, users will likely experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Posted Oct 16, 2022 - 11:40 UTC
This incident affected: Object Storage (US-East (Newark) Object Storage).