Linode Status

Current Status

Emerging Service Issue - Object Storage - it-mil (Milan)

Incident Report for Linode

Resolved

After further investigation it was determined that this issue is not causing any customer impact or service disruption, we apologize for the confusion.
Posted Dec 05, 2025 - 22:55 UTC

Investigating

Our team is investigating an emerging service issue affecting Object Storage in it-mil (Milan, Italy). We will share additional updates as we have more information.
Posted Dec 05, 2025 - 17:48 UTC
This incident affected: Object Storage (IT-MIL (Milan) Object Storage).