Linode Status

Current Status
Packet Loss between Newark and London
Incident Report for Linode
Resolved
All issues with LINX connectivity have been resolved.
Posted Aug 20, 2015 - 16:40 UTC
Identified
We are currently investigating packet loss at the London Internet Exchange (LINX) causing connectivity problems between our Newark and London datacenters. We are in contact with our upstream providers regarding this issue.
Posted Aug 20, 2015 - 14:41 UTC