Linode Status

Current Status

Connectivity Issue - ES-MAD (Madrid)

Incident Report for Linode

Resolved

We haven’t observed any additional connectivity issues in our Madrid data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Aug 26, 2025 - 20:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 26, 2025 - 19:54 UTC

Update

We are continuing to monitor for any further issues. Impact time was from 17:25 to 17:38 UTC, during which customers may have experienced performance degradation and traffic impact.
Posted Aug 26, 2025 - 19:02 UTC

Monitoring

Our team has identified an issue affecting connectivity in our Madrid data center, and we were been able to quickly implement a fix. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Aug 26, 2025 - 18:15 UTC
This incident affected: Regions (ES-MAD (Madrid)).