Linode Status

Current Status
Degraded Performance in Tokyo
Incident Report for Linode
Resolved
At this time, we have brought all upstream links back online, and Tokyo internet connectivity is back to full capacity.
Posted May 29, 2015 - 17:08 UTC
Monitoring
We are currently experiencing degraded inbound performance in Tokyo due to a failed upstream link. We are working with our datacenter to bring up a new link, and we expect this inbound performance issue to be resolved shortly. In the meantime, you may notice slowed data transfers due to excessive TCP retransmission and a small amount of UDP packet loss.
Posted May 29, 2015 - 13:55 UTC