Linode Status

Current Status
Connectivity Issues In Tokyo
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Jul 28, 2016 - 16:45 UTC
Monitoring
This attack has been mitigated and connectivity should be returning to normal. Please reach out to our support department if you are continuing to experience issues.
Posted Jul 28, 2016 - 15:56 UTC
Identified
We're currently working to mitigate a DoS attack causing connectivity issues for Linodes in Tokyo.
Posted Jul 28, 2016 - 15:25 UTC