Linode Status

Current Status
Intermittent Packet loss in Fremont
Incident Report for Linode
Resolved
Our upstream provider has confirmed that the issue has been resolved. The packet loss was due to a software upgrade at another location causing routing disturbances. Our provider implemented a workaround which fixed the problem and will keep this issue from reoccurring.
Posted Jun 04, 2014 - 16:39 UTC
Monitoring
Our monitoring indicates that this packet loss has subsided. We are currently waiting for official word from our upstream provider to verify that the issue has been fully resolved.
Posted Jun 04, 2014 - 13:29 UTC
Investigating
Connections into our Fremont datacenter are currently experiencing intermittent packet loss. We are working with our upstream provider to resolve this issue as quickly as possible.
Posted Jun 04, 2014 - 10:11 UTC