Linode Status

Current Status
Service Issue - Linode Resize and Migration
Incident Report for Linode
Resolved
We can confirm that the issue is now mitigated and no longer occurring.
Posted Aug 14, 2024 - 19:13 UTC
Monitoring
We have implemented a fix for the issue and we are monitoring the results.
We will share additional updates as we have more information.
Posted Aug 13, 2024 - 17:30 UTC
Investigating
Our team is investigating a service issue that affects the Linode Resize and Migration. During that time, some users may experience issues when attempting to resize their Linode. We will share additional updates as we have more information.
Posted Aug 13, 2024 - 14:18 UTC
This incident affected: Linode Manager and API.