Linode Status

Current Status
Connectivity Issues - US-Southeast (Atlanta)
Incident Report for Linode
Postmortem

On November 21, at approximately 3:17 pm EST, one of two switches in a pair had an error condition and rebooted itself. A failure like this would typically not result in downtime. However, in this instance, the redundancy did not perform as expected. This condition resulted in some customers not being able to reach the internet during that time until our engineers were able to restore the switches. We are still working with the switch vendor to determine why the redundancy didn’t work as expected. This switch pair is slated for decommissioning and replacement in early 2020. This replacement is expected to have no impact on customers.

Posted Nov 27, 2019 - 17:12 UTC

Resolved
Connectivity in our Atlanta data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted Nov 21, 2019 - 22:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2019 - 20:51 UTC
Monitoring
We have been able to identify and correct the issues affecting our Atlanta data center. We will be monitoring this issue to ensure our services remain stable.
Posted Nov 21, 2019 - 20:50 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Atlanta data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Nov 21, 2019 - 20:30 UTC
This incident affected: Regions (US-Southeast (Atlanta)).