Login Issues - Linode Cloud Manager and Linode Community Site
Incident Report for Linode
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 16, 2019 - 22:15 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Jan 16, 2019 - 18:45 UTC
Monitoring
The issue affecting login.linode.com appears to be resolved at this time. We will monitor the situation accordingly.
Posted 7 months ago. Jan 16, 2019 - 18:39 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 16, 2019 - 17:26 UTC
Investigating
We're aware of login issues affecting the Linode Cloud Manager (cloud.linode.com) and the Linode Community Site (linode.com/community/questions). Our team is investigating these issues and we'll provide additional updates as we continue to gather information. The Classic Linode Manager (manager.linode.com) is unaffected by these issues.
Posted 7 months ago. Jan 16, 2019 - 17:26 UTC
This incident affected: Linode.com and Linode Manager and API.