Linode Manager and Website Issues
Incident Report for Linode
Resolved
The connectivity issues affecting the Linode Manager and Website have now been resolved.
Posted over 3 years ago. Dec 25, 2015 - 00:23 UTC
Monitoring
We believe this issue has been resolved. Performance of the Linode Manager and Website should be back to normal. We'll continue to monitor this situation and update this page with any new information, if necessary.
Posted over 3 years ago. Dec 24, 2015 - 22:20 UTC
Investigating
We are currently aware of connectivity issues with the Linode Manager/Website. This post will be updated as soon as we have more information to provide.
Posted over 3 years ago. Dec 24, 2015 - 21:10 UTC