Linode Status

Current Status
Support Ticket Outage
Incident Report for Linode
Resolved
The issue preventing us from responding to Linode Support tickets has been resolved. We will be replying to all Support tickets in the order they were received while attempting to triage urgent issues. If you have any questions or concerns please contact our Support team.
Posted Aug 17, 2020 - 18:16 UTC
Identified
We are currently working to implement a fix for this issue. We do not have a concrete estimate, but we are working as quickly as we can. In the meantime, we recommend checking the Community Site or Docs page as our responses to Linode Support tickets will continue to be delayed.
Posted Aug 17, 2020 - 17:34 UTC
Investigating
We are currently experiencing an issue affecting our ability to respond to Support tickets. While users are still be able to submit new tickets there will be a delay in our responses. We are still able to answer questions by phone, but we are limited in the information that we will be able to provide. We are working to resolve this as quickly as we can.
Posted Aug 17, 2020 - 16:16 UTC
This incident affected: Linode Manager and API.