Linode Status

Current Status

Service Issue - Object Storage Atl1

Incident Report for Linode

Postmortem

At 12:58 UTC on August 10th, 2023, scheduled maintenance was performed on the Atlanta Datacenter Object Storage Infrastructure. At 15:23 UTC, we observed erroneous behavior within the service, and proceeded to move forward with incident response procedures.

During the investigation, we identified unexpected software dependency issues. This caused instability across all customer Object Storage buckets within the Datacenter.

Once the dependency issues were addressed, the Object Storage service within the Atlanta Datacenter was able to recover, resolving the incident at 03:00 UTC August 11th, 2023 .

As a result of this incident, we have reviewed all of our Object Storage infrastructure and addressed any remaining dependency issues, which will prevent this type of situation from reoccurring in the future.

Posted Sep 14, 2023 - 18:50 UTC

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 03:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 00:44 UTC

Update

We are continuing to investigate this issue and will share updates as they become available.
Posted Aug 10, 2023 - 22:53 UTC

Update

Our team is also aware of a service issue affecting the Managed Databases service in Atlanta. During this time, users may experience issues when attempting to create or modify these systems.

We will share additional updates as we have more information.
Posted Aug 10, 2023 - 22:32 UTC

Investigating

We have become aware of a recurrence of this issue with Object Storage in our Atlanta data center. During this time, customers in Atlanta may experience difficulty interacting with Object Storage buckets and their contents. We will share additional updates as they become available.
Posted Aug 10, 2023 - 21:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 17:47 UTC

Identified

We have identified the issue and a fix is being implemented.
Posted Aug 10, 2023 - 17:09 UTC

Update

At this time, object storage buckets within the Atlanta Datacenter are inaccessible. Our team is continuing to investigate the cause of this issue and will provide updates as they become available.
Posted Aug 10, 2023 - 16:16 UTC

Investigating

We are currently investigating Object Storage degraded performance within the Atlanta datacenter. Users may experience intermittent connectivity issues when connecting to buckets within this datacenter.
Posted Aug 10, 2023 - 15:42 UTC
This incident affected: Object Storage (US-Southeast (Atlanta) Object Storage).