Linode Status

Current Status

Emerging Service Issue - Cloud Manager Login - All Regions

Incident Report for Linode

Resolved

At this time, we have been able to correct the issues affecting the login to linode.com and Cloud Manager. We haven't observed any additional issues with Linode.com and Cloud Manager, and will now consider this incident resolved. If you are still experiencing additional issues, please open a Support ticket for assistance.
Posted Feb 21, 2026 - 21:07 UTC

Update

We are continuing to work on a fix for this issue. Subsequent updates around mitigation status will be posted as progress is made.
Posted Feb 21, 2026 - 20:36 UTC

Update

We are continuing to work on a fix for this issue. Subsequent updates around mitigation status will be posted as progress is made.
Posted Feb 21, 2026 - 19:59 UTC

Identified

Our team has identified the issue affecting the ability to log in to linode.com and Cloud Manager using Google TPA across all regions. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Feb 21, 2026 - 19:35 UTC

Update

We are continuing to investigate an issue impacting the ability to log in to linode.com and Cloud Manager using Google TPA across all regions. We will share additional updates as we have more information and once progress is made.
Posted Feb 21, 2026 - 19:06 UTC

Update

We are continuing to investigate an issue impacting the ability to login using Google TPA to linode.com and Cloud Manager in all regions. We will share additional updates as we have more information and once progress is made.
Posted Feb 21, 2026 - 17:41 UTC

Investigating

Our team is investigating an emerging service issue affecting the ability to login to linode.com or Cloud Manager in all regions. We will share additional updates as we have more information.
Posted Feb 21, 2026 - 15:20 UTC
This incident affected: Linode.com.