We have successfully identified a solution to address the issue at hand. We are currently in the testing phase prior to initiating the rollout of the fix. Further updates regarding the status of the mitigation efforts will be provided as progress is made.
Posted Jan 05, 2026 - 19:30 UTC
Update
We are continuing to work on a fix for this issue, and we will provide an update as soon as the solution is in place.
Posted Jan 05, 2026 - 17:16 UTC
Update
We are continuing to work on a fix for this issue, and we will provide an update as soon as the solution is in place.
Posted Dec 17, 2025 - 13:40 UTC
Update
We are continuing to work on a fix for this issue, and we will provide an update as soon as the solution is in place.
Posted Dec 04, 2025 - 20:51 UTC
Identified
Our team has identified the issue affecting booting up GPU and VPU plans. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Dec 03, 2025 - 16:48 UTC
Investigating
Our team is investigating an emerging service issue affecting booting up GPU plans. We will share additional updates as we have more information.