Linode Status

Current Status
Dallas Routing Issues
Incident Report for Linode
Postmortem

Softlayer cited the following as the root cause of this issue: "we have identified a faulty backbone link in one of our bundles between Chicago and New York. We’ve taken it out of service for testing."

Alex Forster
Network Engineer, Linode

Posted Aug 05, 2015 - 16:15 UTC

Resolved
Our upstream transit provider has resolved this issue. We will be following up with some more technical details about the cause of this event.
Posted Aug 05, 2015 - 16:02 UTC
Identified
We have identified a routing issue within our Dallas transit provider's global network. The issue appears to affect a small percentage of internet traffic, including some traffic traveling between different Linode datacenters. We are currently working with this transit provider toward a resolution, and will update this status post accordingly.
Posted Aug 05, 2015 - 13:14 UTC