IPv6 Connectivity Issues in Our Fremont Datacentre
Incident Report for Linode
Resolved
We have monitored this issue extensively and deemed that this issue is now resolved. Please do not hesitate to reach out to us via ticket, e-mail, or phone if you have any questions or concerns.
Posted over 4 years ago. Feb 13, 2015 - 07:26 UTC
Monitoring
At this time we have received notice from our upstream provider that this issue has been resolved. We will continue to monitor this issue until we have confirmed that it has been resolved. We welcome you to address any questions via support ticket, e-mail, or phone. We appreciate your patience and understanding.
Posted over 4 years ago. Feb 13, 2015 - 06:54 UTC
Identified
We are currently aware of connectivity issues from and to our Fremont datacentre. We are working with our upstream provider to resolve these issues and will continue to update this page as we resolve the issue. We welcome you to contact us either via ticket, e-mail, or phone with any questions you may have. Your patience is appreciated.
Posted over 4 years ago. Feb 13, 2015 - 06:37 UTC