Linode Status

Current Status
Connectivity Issue - Dallas
Incident Report for Linode
Postmortem

Linode Network Engineers identified a network switch within our Dallas Data Center that was failing to write forwarding information due to a vendor bug. This failure caused an extended convergence period, which led to higher latency and intermittent packet loss during that time.

To mitigate a risk of recurrence, we have since removed this switch from our network.

This incident has the same root cause as the connectivity issue we experienced on October 30th, 2022.

https://status.linode.com/incidents/7zgm875gs7rs

Posted Nov 16, 2022 - 18:49 UTC

Resolved
We haven’t observed any additional connectivity issues in our Dallas data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 06, 2022 - 18:01 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our Dallas data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Nov 06, 2022 - 16:09 UTC
Investigating
Our team is investigating a connectivity issue in our Dallas data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Nov 06, 2022 - 14:56 UTC
This incident affected: Regions (US-Central (Dallas)).