Connectivity Issue
Incident Report for Linode
Resolved
Our upstream provider has advised us that all links in the Zayo backbone have been restored. Latency and connectivity in Atlanta are now back to normal.
Posted about 4 years ago. May 19, 2015 - 16:45 UTC
Update
Our upstream provider has informed us that they have isolated the cause of the network latency and loss to several large fiber cuts in the Zayo backbone resulting in suboptimal routing and loss. They are working to move traffic off of these links to restore as much normal service as possible.
Posted about 4 years ago. May 18, 2015 - 23:38 UTC
Update
Our upstream provider in Atlanta has isolated the cause of this issue, and is working as quickly as possible to restore normal service.
Posted about 4 years ago. May 18, 2015 - 18:40 UTC
Identified
We are aware of a networking issue with our upstream provider in Atlanta that is causing packet loss and latency. We are making sure the issue gets resolved.
Posted about 4 years ago. May 18, 2015 - 16:33 UTC