Linode Status

Current Status
Connectivity Issues - London
Incident Report for Linode
Resolved
An attack targeting one of our upstream provider's other customers was detected this morning. The traffic was successfully blackholed for the customer, however, it was significant enough to impact Linode's network and some residual effects would have been seen for a brief period of time. As of now, the issue is resolved.
Posted Aug 10, 2016 - 14:20 UTC
Monitoring
We experienced an issue with our upstream provider affecting our London datacenter. At this time the issue is resolved and we will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 10, 2016 - 13:33 UTC