Linode Status

Current Status

Emerging Service Issue - Job Processing in Distributed Compute regions

Incident Report for Linode

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 13:47 UTC

Monitoring

A fix has been implemented, and jobs in Distributed Compute regions are processing again. We will continue to monitor for further impact.

Please contact us at 855-454-6633 (+1-609-380-7100 Intl.) or open a Support ticket if you are having issues.
Posted Apr 08, 2025 - 13:22 UTC

Investigating

Our team is investigating an emerging service issue affecting the ability to process jobs in all Distributed Compute regions. We will share additional updates as we have more information.
Posted Apr 08, 2025 - 12:22 UTC
This incident affects: Regions (ZA-JNB (Johannesburg), NZ-AKL (Auckland), CO-BOG (Bogota), US-DEN (Denver), DE-HAM (Hamburg), US-HOU (Houston), MY-KUL (Kuala Lumpur), FR-MRS (Marseille), MX-QRO (Queretaro), CL-SCL (Santiago)).