Linode Status

Current Status
Dallas Networking
Incident Report for Linode
Resolved
Our Networking Team has finished investigating this incident and believes it to now be resolved.
Posted Oct 06, 2015 - 21:57 UTC
Investigating
We are aware of a possible issue with the networking infrastructure at our Dallas location. Our Networking Team is currently investigating this and hope to have more information soon.
Posted Oct 06, 2015 - 20:51 UTC