Linode Status

Current Status
Service Issue - Cloud Manager and API
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Jul 19, 2024 - 14:16 UTC
Update
We are continuing to monitor for any further issues. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 15, 2024 - 15:57 UTC
Update
We are continuing to monitor for any further issues. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 12, 2024 - 18:22 UTC
Update
We are continuing to monitor for any further issues. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 11, 2024 - 17:43 UTC
Update
We are continuing to monitor for any further issues. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 10, 2024 - 20:41 UTC
Monitoring
Our team is aware of a service issue that affected the Linode Cloud Manager and API. The issue was observed from 14:58 UTC to 15:09 UTC on July 10, 2024. At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 10, 2024 - 16:02 UTC
This incident affected: Linode Manager and API.