Linode Status

Service Issue - Linode Kubernetes Engine
Incident Report for Linode
Resolved
We haven’t observed any additional issues with the LKE service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Aug 26, 2021 - 12:32 UTC
Monitoring
At this time, things have been stable for the LKE service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Aug 26, 2021 - 10:46 UTC
Update
Our team is continuing to work on a fix for this incident. We have implemented a temporary fix and working quickly to implement a permanent one. We will provide an update as soon as the solution is in place.
Posted Aug 26, 2021 - 09:46 UTC
Update
Our Engineers are continuing to work on a fix for this incident and we will continue to provide updates.
Posted Aug 26, 2021 - 08:39 UTC
Update
We are continuing to work on a fix for the Linode Kubernetes Engine (LKE) in our Newark data center.
Posted Aug 26, 2021 - 07:36 UTC
Update
A fix is being implemented.
Posted Aug 26, 2021 - 06:33 UTC
Identified
The issue has been identified.
Posted Aug 26, 2021 - 05:31 UTC
Investigating
Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE) in our Newark data center. We will share additional updates as we have more information.
Posted Aug 26, 2021 - 04:32 UTC
This incident affected: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine).