Service Issue - Linode Kubernetes Engine
Incident Report for Linode
Resolved
We haven’t observed any additional issues with the LKE service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 16, 2021 - 20:44 UTC
Monitoring
At this time we have been able to correct the issues affecting the LKE service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 16, 2021 - 19:04 UTC
Identified
Our team has identified the issue affecting the LKE service. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Jun 16, 2021 - 18:32 UTC
Investigating
Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE). We will share additional updates as we have more information.
Posted Jun 16, 2021 - 18:14 UTC
This incident affected: Linode Kubernetes Engine (EU-Central (Frankfurt) Linode Kubernetes Engine).