Linode Status

Current Status

Connectivity Issues in London

Incident Report for Linode

Resolved

The DNS resolution issues within our London data center have been resolved. If you experience any further issues with DNS resolution, please reach out to our Customer Support team for assistance.
Posted Aug 03, 2016 - 20:45 UTC

Monitoring

At this time connectivity in London should be fully restored. Feel free to reach out to our support department if you are continuing to experience issues.
Posted Aug 03, 2016 - 18:15 UTC

Investigating

We're aware of impacted connectivity in London and we are investigating.
Posted Aug 03, 2016 - 17:07 UTC
This incident affected: Regions (EU-West (London)).