Connectivity Issues in Fremont
Incident Report for Linode
Resolved
This incident has been resolved.
Posted over 3 years ago. Dec 27, 2015 - 23:39 UTC
Monitoring
Network has been restored and we are monitoring at this time.
Posted over 3 years ago. Dec 27, 2015 - 12:47 UTC
Identified
The issue has been identified and a resolution is being investigated at this time.
Posted over 3 years ago. Dec 27, 2015 - 11:40 UTC
Investigating
We are aware of a connectivity issue affecting a subset of Linodes in our Fremont facility at this time, and are investigating.
Posted over 3 years ago. Dec 27, 2015 - 10:27 UTC