Connectivity issues - Linode Manager, Linode API, Linode.com
Incident Report for Linode
Resolved
Linode.com, the Linode Manager, and our API have remained stable, so we are considering this incident resolved. If you are still experiencing issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 22 days ago. Jul 28, 2019 - 21:30 UTC
Monitoring
We have taken action to correct the issues affecting Linode.com, the Linode Manager, and our API. We will be monitoring this situation to ensure connectivity remains stable.
Posted 22 days ago. Jul 28, 2019 - 20:47 UTC
Identified
We have identified the cause of the issues affecting Linode.com, the Linode Manager, and our API. Our team is currently working to correct this matter and we will provide additional updates as this incident develops.
Posted 22 days ago. Jul 28, 2019 - 20:21 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager, and our API. Our team is investigating these issues and we will provide additional updates as we continue to gather information. If you are experiencing problems with your Linode, please email our Customer Support Team at support@linode.com.
Posted 22 days ago. Jul 28, 2019 - 19:43 UTC
This incident affected: Linode Manager and API.