Linode Status

Current Status

Emerging Service Issue - Object Storage - Chicago

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 20:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2025 - 20:40 UTC

Identified

Between approximately 19:45 UTC 20:15 UTC our Object Storage endpoint in Chicago experienced unusually high error rates. During this time, a subset of customers experienced timeouts or server errors when attempting to create or delete buckets via the Linode API or access objects within their buckets.
Posted Jul 24, 2025 - 20:38 UTC

Investigating

Our team is investigating an emerging service issue affecting Object Storage in Chicago. We will share additional updates as we have more information.
Posted Jul 24, 2025 - 20:25 UTC
This incident affected: Object Storage (US-ORD (Chicago) Object Storage).