Linode Status

Current Status
Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Dallas data center, Linode.com, the Linode Manager or our API, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 14, 2016 - 00:32 UTC
Monitoring
At this time we have been able to mitigate the DDoS attack affecting our Dallas data center, Linode.com, the Linode Manager and our API. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 13, 2016 - 23:02 UTC
Identified
We are currently experiencing connectivity issues within our Dallas datacenter due to a DDoS attack. Our networking team is working to mitigate the attack and have connectivity stabilized. This attack may also impact additional services such as Linode.com, the Linode Manager, and our API. We will be posting additional updates going forward.
Posted Sep 13, 2016 - 21:07 UTC
This incident affected: Linode Manager and API and Regions (US-Central (Dallas)).