Linodes in our IN-MAA, AP-West, and IN-BOM data centers are experiencing increased network congestion and latency due to multiple faults in the undersea cables that are part of the optimal routes out of the data centers. There is currently no estimated time-to-resolution available from the undersea cable operators. We continue to work on mitigating customer impact with our third-party network providers and will share additional updates as soon as they become available.
Posted Sep 07, 2025 - 18:22 UTC
Identified
We are continuing experience connection issues affecting our IN-MAA, AP-West, and IN-BOM data centers. During this time users may experience intermittent connection issues and network slowness for all services deployed in these data centers. We are currently working on mitigating customer impact with our 3rd party network providers and will share additional updates as soon as they are available.
Posted Sep 06, 2025 - 12:20 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our IN-MAA, AP-West and IN-BOM-2 data center. We will continue to monitor for further connection issues. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Sep 06, 2025 - 10:16 UTC
Investigating
Our team is investigating an issue affecting connectivity in our IN-MAA, AP-West and IN-BOM-2 data center During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Sep 06, 2025 - 02:53 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our AP-West and IN-BOM-2 data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Sep 06, 2025 - 01:56 UTC
Investigating
Our team is investigating an issue affecting connectivity in our Mumbai, IN data center. During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Sep 05, 2025 - 23:41 UTC
This incident affects: Regions (AP-West (Mumbai), IN-MAA (Chennai), IN-BOM-2 (Mumbai 2)).