Linode Status

Current Status
Connectivity Issue
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 05, 2015 - 23:40 UTC
Investigating
We are aware of connectivity issues to Linodes in our Newark datacenter and are currently investigating. These issues are with our upstream provider in Newark.
Posted May 05, 2015 - 19:35 UTC