Linode Status

Current Status
Packet loss in Fremont
Incident Report for Linode
Resolved
The traffic taking this path has been stable for approximately two hours. This issue is resolved.
Posted Sep 06, 2016 - 19:23 UTC
Identified
Hurricane Electric is experiencing congestion at their Palo Alto, CA POP which is causing 20%-30% packet loss for traffic taking that path. This includes traffic between Fremont/Newark and Fremont/London. We will update with more information when it becomes available.
Posted Sep 06, 2016 - 17:29 UTC
This incident affected: Regions (US-West (Fremont)).