Linode Status

Current Status
Connectivity Issue - Fremont
Incident Report for Linode
Resolved
Connectivty in Fremont has been restored.
Posted Oct 09, 2014 - 18:18 UTC
Investigating
We are aware of connectivity issues to Linodes in our Fremont datacenter and are currently investigating.
Posted Oct 09, 2014 - 18:01 UTC