We have not observed a recurrence of the issue affecting the Cloud Pulse Metrics (ACLP Metrics) for several hours. Our team will continue to monitor the service closely while we investigate the underlying cause. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 26, 2026 - 21:13 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2026 - 20:04 UTC
Update
We are continuing to investigate this issue. We will provide further updates as we have more information.
Posted Jun 26, 2026 - 19:08 UTC
Update
We are continuing to investigate this issue. We will share additional updates as we have more information.
Posted Jun 26, 2026 - 18:19 UTC
Investigating
Our team is investigating an issue affecting the Cloud Pulse Metrics (ACLP Metrics), specifically impacting Managed Database Metrics reporting. The issue appears to be intermittent. We will share additional updates as we have more information.
Posted Jun 26, 2026 - 17:35 UTC
This incident affects: Observability (Akamai Cloud Pulse (ACLP) - Metrics).