Linode Status

Current Status
Connectivity Issues - Newark
Incident Report for Linode
Resolved
Connectivity in our Newark data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional problems please open a Support ticket from the Linode Manager.
Posted Jun 05, 2020 - 22:18 UTC
Monitoring
We have been able to correct the issues affecting our Newark data center. We will be monitoring this issue to ensure our services remain stable.
Posted Jun 05, 2020 - 21:04 UTC
Identified
We have identified the connectivity issues affecting our Newark data center. Our team is working as quickly as possible to have connectivity fully restored. We will provide additional updates as the situation develops.
Posted Jun 05, 2020 - 19:34 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Newark data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Jun 05, 2020 - 17:35 UTC
This incident affected: Regions (US-East (Newark)).