Linode Status

Current Status

Service Issue - Linode Automated Networking

Incident Report for Linode

Resolved

We haven’t observed any additional issues with the Linode Automated Networking service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jul 01, 2026 - 18:28 UTC

Monitoring

A fix has been implemented to resolve the automated network configuration issue on Linodes using Network Helper. We recommend rebooting your Linode to restore full network functionality. We are actively monitoring the results to ensure continued stability.
Posted Jul 01, 2026 - 18:09 UTC

Identified

Our team is investigating a service issue that affects the auto configuration of networking on Linodes by Network Helper to fail. During that time, some users may have Linodes provision but appear to have no connectivity. This also can impact Linodes created by the Linode Kubernetes Engine and impact autoscaling or provisioning of clusters. Customers can still manually configure networking via the LISH console to mitigate this issue. Please see our guide on manual network configuration on a Compute Instance.

We will share additional updates as we have more information.
Posted Jul 01, 2026 - 17:21 UTC
This incident affected: Cloud Manager and API.