Linode Status

Current Status
Lish Connectivity
Incident Report for Linode
Resolved
LISH connectivity has been restored. If you encounter any further problems, please open a support ticket.
Posted Feb 23, 2017 - 03:34 UTC
Identified
We've identified the cause of this issue and are working to restore full Lish console functionality at this time.
Posted Feb 22, 2017 - 22:17 UTC
Investigating
We're currently investigating the cause of a lack of connectivity to Linodes over Lish via web browser. In the meantime, accessing the Lish console via SSH should work without issue: https://www.linode.com/docs/networking/using-the-linode-shell-lish#use-a-terminal-application

We will update this post once more information becomes available.
Posted Feb 22, 2017 - 21:34 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2)).