Linode Status

Current Status

Linode Kubernetes Engine Standard and Enterprise in all regions

Incident Report for Linode

Monitoring

As of 16:27 UTC on April 16, 2026 we have corrected the issues affecting the LKE service. The issue was caused by an expired certificate, which has been updated. We will be monitoring this to ensure that it remains stable.

If you continue to experience problems, please open a Support ticket for assistance.
Posted Apr 16, 2026 - 16:53 UTC

Update

As of 15:53 UTC on April 16, 2026 we are starting to see nodes successfully provisioning, however the service is not fully back up yet. Some customers may remain impacted at this time. We are working to stabilize the service, and will provide another update within the next 30 minutes.

Customers can find more information on the Akamai Community at https://community.akamai.com/customers/s/feed/0D5a7000013vgM6CAI
Posted Apr 16, 2026 - 16:09 UTC

Update

Our team continues to work on implementing a fix for the issue affecting the Linode Kubernetes Engine. We will continue to provide updates until a solution is in place.

Customers can find more information on the Akamai Community at https://community.akamai.com/customers/s/feed/0D5a7000013vgM6CAI
Posted Apr 16, 2026 - 15:40 UTC

Identified

Our team has identified the issue affecting the LKE service. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.

Customers can find more information on the Akamai Community at https://community.akamai.com/customers/s/feed/0D5a7000013vgM6CAI
Posted Apr 16, 2026 - 15:10 UTC

Update

Our team continues to investigate the issue affecting the Linode Kubernetes Engine (LKE). We will share additional updates as we have more information.

Customers can find more information on the Akamai Community at https://community.akamai.com/customers/s/feed/0D5a7000013vgM6CAI
Posted Apr 16, 2026 - 14:41 UTC

Update

Our team continues to investigate the issue with the Linode Kubernetes Engine. Affected customers may be unable to deploy new clusters or add new nodes to a cluster. We will share additional updates as we have more information.

Customers can find more information on the Akamai Community at https://community.akamai.com/customers/s/feed/0D5a7000013vgM6CAI
Posted Apr 16, 2026 - 14:12 UTC

Investigating

Our team is investigating an emerging service issue affecting Linode Kubernetes Engine Standard and Enterprise in all regions. We will share additional updates as we have more information.
Posted Apr 16, 2026 - 13:20 UTC
This incident affects: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, US-Southeast (Atlanta) Linode Kubernetes Engine, US-IAD (Washington) Linode Kubernetes Engine, US-ORD (Chicago) Linode Kubernetes Engine, CA-Central (Toronto) Linode Kubernetes Engine, EU-West (London) Linode Kubernetes Engine, EU-Central (Frankfurt) Linode Kubernetes Engine, FR-PAR (Paris) Linode Kubernetes Engine, AP-South (Singapore) Linode Kubernetes Engine, AP-Northeast (Tokyo 2) Linode Kubernetes Engine, AP-West (Mumbai) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine, SE-STO (Stockholm) Linode Kubernetes Engine, US-SEA (Seattle) Linode Kubernetes Engine, JP-OSA (Osaka) Linode Kubernetes Engine, IN-MAA (Chennai) Linode Kubernetes Engine, ID-CGK (Jakarta) Linode Kubernetes Engine, BR-GRU (São Paulo) Linode Kubernetes Engine, NL-AMS (Amsterdam) Linode Kubernetes Engine, ES-MAD (Madrid) Linode Kubernetes Engine, IT-MIL (Milan) Linode Kubernetes Engine, US-MIA (Miami) Linode Kubernetes Engine, US-LAX (Los Angeles) Linode Kubernetes Engine, GB-LON (London 2) Linode Kubernetes Engine, AU-MEL (Melbourne) Linode Kubernetes Engine, IN-BOM-2 (Mumbai 2) Linode Kubernetes Engine, DE-FRA-2 (Frankfurt 2) Linode Kubernetes Engine, SG-SIN-2 (Singapore 2) Linode Kubernetes Engine, JP-TYO-3 (Tokyo 3) Linode Kubernetes Engine).