Linode Status

Current Status
Connectivity Issue - Chicago
Incident Report for Linode
Postmortem

Starting at approximately 21:41 UTC on Sunday, January 14, 2024, Akamai was first alerted by the Chicago datacenter provider of an equipment failure. This failure resulted in the Akamai Compute support team receiving connectivity error reports from customers. During the incident, customers were receiving timeout errors and were unable to access their compute instances.

During the Akamai incident response team’s investigation, they found that the issue was caused by the third-party datacenter’s cooling system failure. This caused Akamai and other peer network equipment in the datacenter to reach temperatures beyond operating levels. Any Akamai equipment affected by the rise in temperature was safely removed from operation. We worked with the datacenter provider and restored the connectivity temporarily by rerouting traffic from the equipment that needed to be removed. These actions were completed around 05:35 UTC on Monday, January 15, 2024. 

As of 14:12 UTC on January 16, 2024, the failed equipment was restored to operational status, as the cooling system within the datacenter had been fixed and temperatures returned to normal equipment operating levels. At this point connectivity within the Chicago datacenter was fully restored.

Moving forward to aid in building more resilient infrastructure, we will review this incident to take action on any process improvements to prevent this from reoccurring. Along with reviewing our temperature alerting for any deficiencies within the various components used for early warning.

Posted Jan 25, 2024 - 08:48 UTC

Resolved
We haven’t observed any additional connectivity issues in our Chicago data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jan 18, 2024 - 04:25 UTC
Update
Our team is currently working to implement steps to mitigate the underlying issue, that caused the connectivity issues in the Chicago data center. We will provide an update as soon as the solution is in place.
Posted Jan 16, 2024 - 04:33 UTC
Update
We continue to work toward resolving the issue affecting connectivity in our Chicago data center. Steps to mitigate the underlying issue are being implemented. We will provide an update as soon as the solution is in place.
Posted Jan 15, 2024 - 16:19 UTC
Update
Our team is actively working to implement a fix to the identified issue affecting connectivity in our Chicago data center. We will continue to provide updates as progress continues.
Posted Jan 15, 2024 - 08:50 UTC
Identified
Our team has identified the issue affecting connectivity in our Chicago data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Jan 15, 2024 - 06:30 UTC
Update
Our team has identified the issue affecting connectivity in our Chicago data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Jan 15, 2024 - 06:27 UTC
Investigating
Our team is investigating an issue affecting connectivity in our Chicago data center During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Jan 15, 2024 - 03:34 UTC
This incident affected: Linode.com.