Linode Status

Current Status
Dallas - DNS Resolvers
Incident Report for Linode
Resolved
This issue has been resolved at this time. Please do not hesitate to let us know if you need anything else. Thank you for your patience and continued support.
Posted Mar 22, 2015 - 13:45 UTC
Identified
At this time we are still working to resolve the issues with our Dallas DNS resolvers. In the meantime, we would suggest using Google's resolvers as a temporary solution. We welcome you to open a ticket, conversation via e-mail or phone for further information or questions. Thank you for your patience.
Posted Mar 22, 2015 - 07:46 UTC
Investigating
Some customers are reporting issues with DNS resolution in Dallas. We are currently investigating this issue. We will provide more information as it becomes available.
Posted Mar 22, 2015 - 02:36 UTC