Linode Status

Current Status

Tokyo Undersea Cable Fault

Incident Report for Linode

Resolved

The operators of the cable have reported that it has been repaired.
Posted Dec 12, 2016 - 19:03 UTC

Identified

Users in China may experience increased congestion and latency for our Tokyo 1 and 2 data centers as there is a fault in the undersea cable that is the shortest route between Hong Kong, China, and Japan. The operators of the cable line are already working on repairs.
Posted Nov 23, 2016 - 15:48 UTC
This incident affected: Regions (AP-Northeast-2 (Tokyo 2)).