Linode Status

Current Status

Service Issue - Cloud Manager and API

Incident Report for Linode

Postmortem

We have published a postmortem for this incident on the related status page linked below:

Posted Jan 17, 2024 - 22:11 UTC

Resolved

This incident has been resolved.
Posted Aug 17, 2023 - 01:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 00:03 UTC

Identified

The issue affecting the Linode Cloud Manager and API has been identified and a fix is being implemented.
Posted Aug 16, 2023 - 21:15 UTC

Update

Our team is continuing to investigate a service issue affecting the Cloud Manager and API. During this time, users may experience issues when attempting to use these systems. Additionally, services relating to Block Storage volumes may be impacted.
Posted Aug 16, 2023 - 19:39 UTC

Update

We are continuing to investigate this issue and will share updates as they become available.
Posted Aug 16, 2023 - 17:06 UTC

Investigating

Our team is continuing to investigate a service issue affecting the Cloud Manager and API. During this time, some users may experience issues when attempting to access these systems.
Posted Aug 16, 2023 - 13:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 16, 2023 - 09:47 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 15, 2023 - 21:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2023 - 19:50 UTC

Investigating

Our team is investigating a service issue affecting the Linode Cloud Manager and API. During this time, some users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Aug 15, 2023 - 17:58 UTC
This incident affected: Linode Manager and API.