Linode Status

Current Status

Connectivity Issues in Atlanta

Incident Report for Linode

Resolved

The attacks have not recurred and the network is continuing to operate normally at this time.
Posted Sep 10, 2016 - 10:20 UTC

Monitoring

We have identified this issue as a large scale DDoS attack and have fully mitigated it at this time. We will be monitoring for any further attacks over the next few hours.
Posted Sep 10, 2016 - 07:25 UTC

Investigating

We are currently aware of degraded network performance in Atlanta and are investigating. We will provide information as soon as we are able.
Posted Sep 10, 2016 - 06:55 UTC
This incident affected: Regions (US-Southeast (Atlanta)).