Linode Status

Upstream Loss - some paths
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 18, 2014 - 16:35 UTC
Investigating
Some paths into our Newark datacenter are experiencing packet loss. We are working with our upstream provider to resolve this.
Posted May 18, 2014 - 15:58 UTC