Linode Status

Current Status
Packet Loss in Atlanta
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Jul 18, 2016 - 07:21 UTC
Monitoring
We have mitigated an inbound denial-of-service attack and connectivity has been restored. We will continue to monitor for any additional changes or connectivity issues.
Posted Jul 18, 2016 - 06:41 UTC
Investigating
We're aware of packet loss issues in our Atlanta datacenter and we're currently investigating. We'll update this page again as we get more information.
Posted Jul 18, 2016 - 06:24 UTC
This incident affected: Regions (US-Southeast (Atlanta)).