Linode Status

Current Status
Impacted Connectivity in Newark
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Newark data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jul 14, 2016 - 20:33 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Newark data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jul 14, 2016 - 18:55 UTC
Update
We are still investigating reports of intermittent connectivity issues in our Newark datacenter. We will update this status page when we have additional information.
Posted Jul 14, 2016 - 18:05 UTC
Investigating
We're aware of reports of intermittent connectivity issues affecting some Linodes in Newark and we're currently investigating.
Posted Jul 14, 2016 - 14:54 UTC
This incident affected: Regions (US-East (Newark)).